Codaz les BSD c’est trop mainstream

November 12th, 2012 par gaston

Si tu fais partie de ceux qui utilisaient linux en 99 parce que c’était rebelz, que tu est passé à BSD en 2007 parce que linux c’était devenu trop mainstream, et que maintenant en 2012 c’est devenu trop facile d’installer un package sur {Open,Net,Free,DragonFly}BSD, alors peut-être que Haiku est fait pour toi! (Pour mémoire, Haiku se veut le descendant libre de feu BeOS)

Ca tombe bien, la release R1alpha4 vient d’être publiée, et bien que la version puisse faire peur, elle est parfaitement utilisable sur du vrai matériel (de toute façon la virtualisation c’est pour les faibles, et haiku tourne sur un vieux coucou de 2000). Pour mettre l’eau à la bouche sur les nouveautés :

Si vous voulez prendre part au développement, tout est explique sur le trac, et le code est dans cgit. Haiku supporte les applications binaires distribuées sur haikuware ainsi que BeBits.

Ah, et au fait, haiku ca ressemble a ça, mais aussi a TOUSSAAaaa, et un peu d’histoire ne fait pas de mal.

Posté dans Codaz, Info | 1 Comment »

Une Reponse pour “les BSD c’est trop mainstream”

  1. niaaaaam Says:

    Haiku c’est le bien… Mais Plan9 c’est encore mieux! Et puis les pinguzzz c’est marrant, mais les lapins c’est meugnon! http://cm.bell-labs.com/plan9/

    =D

Répondre

Vous devez être identifié pour poster un commentaire.

Identification

Enregistrez-vous

SQUAD!

GCU live

[04:26:05] zepard haha la dev en manequin :) arriere plan au telephone
[04:26:12] maatunix après ça peut tourner de manière 100% autonome
<-- Ypnose left irc: Quit: See you in another life!
--> Papey joined #gcu.
[04:31:41] maatunix Papey: T'EN CHIE !?
[04:34:40] Papey maatunix: bah quand ton pote relance le conteneur pour ajouter des modules sans te prévenir oui.
[04:34:45] Papey :p
[04:35:15] Phylos zepard : tu as elgg sinon
[04:36:02] maatunix Papey: il faut le frapper
--> GuiGui2 joined #gcu.
[04:38:56] Papey il est trop loin.

Miiissioudaaam'

Archives:

Meta:

Hosted by:

NBS-System